<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.piolog.com/xmlrpc.php" />
<title>Claire Gordon to represent LC at national climbing competition &#8211; The Pioneer Log</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pioneer Log &raquo; Feed" href="http://www.piolog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pioneer Log &raquo; Comments Feed" href="http://www.piolog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pioneer Log &raquo; Claire Gordon to represent LC at national climbing competition Comments Feed" href="http://www.piolog.com/2018/04/20/claire-gordon-to-represent-lc-at-national-climbing-competition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.piolog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.piolog.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='http://www.piolog.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.piolog.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.piolog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.piolog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.piolog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.piolog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.piolog.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.7.0'></script>
<link rel='https://api.w.org/' href='http://www.piolog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.piolog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.piolog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A story of abuse in the wake of the #MeToo movement' href='http://www.piolog.com/2018/04/20/a-story-of-abuse-in-the-wake-of-the-metoo-movement/' />
<link rel='next' title='Exchange students describe Trump’s reputation abroad' href='http://www.piolog.com/2018/04/20/exchange-students-describe-trumps-reputation-abroad/' />
<meta name="generator" content="WordPress 4.8.6" />
<link rel="canonical" href="http://www.piolog.com/2018/04/20/claire-gordon-to-represent-lc-at-national-climbing-competition/" />
<link rel='shortlink' href='http://wp.me/p6Uv58-21g' />
<link rel="alternate" type="application/json+oembed" href="http://www.piolog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.piolog.com%2F2018%2F04%2F20%2Fclaire-gordon-to-represent-lc-at-national-climbing-competition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.piolog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.piolog.com%2F2018%2F04%2F20%2Fclaire-gordon-to-represent-lc-at-national-climbing-competition%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49880547-1', 'piolog.com');
  ga('send', 'pageview');

</script><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="http://www.piolog.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #002347; }
</style>
<link rel="icon" href="https://i0.wp.com/www.piolog.com/wp-content/uploads/2017/09/14364799_10157563910030571_5132815127877545698_n.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.piolog.com/wp-content/uploads/2017/09/14364799_10157563910030571_5132815127877545698_n.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.piolog.com/wp-content/uploads/2017/09/14364799_10157563910030571_5132815127877545698_n.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.piolog.com/wp-content/uploads/2017/09/14364799_10157563910030571_5132815127877545698_n.png?fit=270%2C270" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-49880547-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Pioneer Log"/>
  <meta property="og:title" content="Claire Gordon to represent LC at national climbing competition"/>
  <meta property="og:url" content="http://www.piolog.com/2018/04/20/claire-gordon-to-represent-lc-at-national-climbing-competition/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="By Rachel Stone

ewis &amp; Clark student Claire Gordon ’19 is gearing up to compete at the 2018 USA Climbing Collegiate National Championships in Houston, TX, during the weekend of April 20 and 21. She will be representing LC in both the sport climbing and speed climbing competitions. 

This we"/>
  <meta property="og:image" content="http://www.piolog.com/wp-content/uploads/2018/04/Claire-Gordon-Climbing-Visual-R.-Stone-author.jpeg"/>
  <meta property="article:published_time" content="2018-04-20T00:06:05+00:00"/>
  <meta property="article:modified_time" content="2018-04-19T09:24:00+00:00" />
  <meta property="og:updated_time" content="2018-04-19T09:24:00+00:00" />
  <meta property="article:section" content="Sports"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Claire Gordon to represent LC at national climbing competition"/>
  <meta itemprop="description" content="By Rachel Stone

ewis &amp; Clark student Claire Gordon ’19 is gearing up to compete at the 2018 USA Climbing Collegiate National Championships in Houston, TX, during the weekend of April 20 and 21. She will be representing LC in both the sport climbing and speed climbing competitions. 

This we"/>
  <meta itemprop="image" content="http://www.piolog.com/wp-content/uploads/2018/04/Claire-Gordon-Climbing-Visual-R.-Stone-author.jpeg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Claire Gordon to represent LC at national climbing competition"/>
  <meta name="twitter:url" content="http://www.piolog.com/2018/04/20/claire-gordon-to-represent-lc-at-national-climbing-competition/"/>
  <meta name="twitter:description" content="By Rachel Stone

ewis &amp; Clark student Claire Gordon ’19 is gearing up to compete at the 2018 USA Climbing Collegiate National Championships in Houston, TX, during the weekend of April 20 and 21. She will be representing LC in both the sport climbing and speed climbing competitions. 

This we"/>
  <meta name="twitter:image" content="http://www.piolog.com/wp-content/uploads/2018/04/Claire-Gordon-Climbing-Visual-R.-Stone-author.jpeg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-7766 single-format-standard custom-background wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://www.piolog.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1500" height="238" src="https://i2.wp.com/www.piolog.com/wp-content/uploads/2017/09/cropped-logopossible2-1-2.jpg?fit=1500%2C238" class="custom-logo" alt="The Pioneer Log" itemprop="logo" srcset="https://i2.wp.com/www.piolog.com/wp-content/uploads/2017/09/cropped-logopossible2-1-2.jpg?w=1500 1500w, https://i2.wp.com/www.piolog.com/wp-content/uploads/2017/09/cropped-logopossible2-1-2.jpg?resize=300%2C48 300w, https://i2.wp.com/www.piolog.com/wp-content/uploads/2017/09/cropped-logopossible2-1-2.jpg?resize=768%2C122 768w, https://i2.wp.com/www.piolog.com/wp-content/uploads/2017/09/cropped-logopossible2-1-2.jpg?resize=1024%2C162 1024w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198"><a href="http://piolog.com/">Home</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://www.piolog.com/category/news/">News</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://www.piolog.com/category/features/">Features</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://www.piolog.com/category/opinion/">Opinion</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://www.piolog.com/category/arts/">Arts</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197"><a href="http://www.piolog.com/category/sports/">Sports</a></li>
<li id="menu-item-5891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5891"><a href="http://www.piolog.com/category/backdoor/">Backdoor</a></li>
<li id="menu-item-3209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3209"><a href="http://www.piolog.com/contact/">Contact</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-7766" class="post-7766 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-claire-gordon tag-climbing tag-rachel-stone tag-sports">
	<header class="entry-header clearfix"><h1 class="entry-title">Claire Gordon to represent LC at national climbing competition</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.piolog.com/2018/04/">April 20, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.piolog.com/author/rachelstone/">Rachel Stone</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.piolog.com/category/sports/" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.piolog.com/2018/04/20/claire-gordon-to-represent-lc-at-national-climbing-competition/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/www.piolog.com/wp-content/uploads/2018/04/Claire-Gordon-Climbing-Visual-R.-Stone-author.jpeg?resize=320%2C214" alt="" title="Claire Gordon Climbing Visual (R. Stone, author)" />
<figcaption class="wp-caption-text">Photo courtesy of Brennan Robinson</figcaption>
</figure>
<p>By Rachel Stone</p>
<p><span style="font-weight: 400;"><span class="wpsdc-drop-cap">L</span>ewis &amp; Clark student Claire Gordon ’19 is gearing up to compete at the 2018 USA Climbing Collegiate National Championships in Houston, TX, during the weekend of April 20 and 21. She will be representing LC in both the sport climbing and speed climbing competitions. </span></p>
<p><span style="font-weight: 400;">This weekend’s competition will be Gordon’s first since she suffered a significant injury two years ago. Gordon was bouldering at a competition when she fell, resulting in a fracture to  her tibial plateau as well as tears to all four knee ligaments and her meniscus. The injury put her out of climbing for eight months. </span></p>
<p><span style="font-weight: 400;">“Internally, it’s been a struggle to go from being nationally ranked to barely being able to get up the wall,” Gordon said. </span></p>
<p><span style="font-weight: 400;">Gordon plans to go into the competition without any expectations. </span></p>
<p><span style="font-weight: 400;">“I think this competition is going to be a big mental struggle way more than physical,” Gordon said. “If I can go and compete, and my knee doesn’t blow out, and I don’t panic, that’s a win for me.”</span></p>
<p><span style="font-weight: 400;">During her recovery, Gordon found creative ways to stay involved in the climbing scene. She began coaching youth climbers at Planet Granite Portland, the gym she frequently trains at. As a coach, Gordon has been able to share her many years of competitive experience with young climbers. </span></p>
<p><span style="font-weight: 400;">“It’s super important for these kids to have a role model who knows what they’ve been through,” Gordon said.</span></p>
<p><span style="font-weight: 400;">Gordon especially likes working with children because before they hit puberty, their strength-to-weight ratios are quite low. This means that for prepubescents strength comes not from weight lifting or strength-training, but rather from climbing itself. Consequently, young climbers develop exceptional strength and motor ability at a faster rate. </span></p>
<p><span style="font-weight: 400;">“It’s awesome to see a 10-year-old just completely crush it,” Gordon said. </span></p>
<p><span style="font-weight: 400;">Gordon has been a competitive rock climber since childhood. She was first introduced to climbing through gymnastics.</span></p>
<p><span style="font-weight: 400;">“I did gymnastics, but I was really bad at it,” Gordon said. “There’s a little climbing gym in the basement (of the gymnastics facility that I trained at), and one day I somehow wandered down there. As soon as I tried it, I knew it was what I wanted to do.” </span></p>
<p><span style="font-weight: 400;">Gordon joined a competitive climbing team at the age of seven. For her, climbing extends well beyond a sport because the environment fosters community and lasting friendships. </span></p>
<p><span style="font-weight: 400;">“I’ve made friends from all over the world through traveling for competitions,” Gordon said. “Pretty quickly into climbing I knew that this was going to be a really important part of my life, and it has been.” </span></p>
<p><span style="font-weight: 400;">Gordon is excited to reconnect with fellow competitors from her childhood who will also be attending the championships in Houston.</span></p>
<p><span style="font-weight: 400;">Gordon’s greatest memories in her 13 years of competitive climbing experience have not necessarily involved the sport of climbing, but instead the personal interactions that come with national and  international competitions. </span></p>
<p><span style="font-weight: 400;">“It’s definitely about the people,” Gordon said. “Some of my best memories are from competitions where I didn’t do well and watching my teammates, strangers or coaches all be extremely supportive.” </span></p>
<p><span style="font-weight: 400;">Among Gordon’s favorite times at climbing competitions are when Gordon and her peers gather together in “isolation.” Isolation is when competitors wait in a room together behind-the-scenes before individually climbing. </span></p>
<p><span style="font-weight: 400;">“At competitions you come out one at a time to climb, so you don’t get to watch everyone climb,” Gordon said. “Some of my favorite memories are in this isolation. The competitors do silly dances or other things to stay warm and keep the nerves to a minimum.” </span></p>
<p><span style="font-weight: 400;">While Gordon will be competing at the collegiate level in Houston, she hopes to transition to the division of professional climbers in future competitions.</span></p>
<p><span style="font-weight: 400;">“I definitely hesitated about going, but I think it is important for me to get back into competitions and see how I measure up against collegiate athletes, to hopefully make that next step to compete in (the professional division),” Gordon said.</span></p>
<p><span style="font-weight: 400;">According to Gordon, the competition finals for speed, sport and bouldering events will be live streamed. Anyone interested in watching Gordon compete can find the live stream by typing in “USA Climbing” on YouTube during the day of the finals.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7766" class="share-facebook sd-button share-icon no-text" href="http://www.piolog.com/2018/04/20/claire-gordon-to-represent-lc-at-national-climbing-competition/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7766" class="share-twitter sd-button share-icon no-text" href="http://www.piolog.com/2018/04/20/claire-gordon-to-represent-lc-at-national-climbing-competition/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.piolog.com/tag/claire-gordon/" rel="tag">Claire Gordon</a></li><li><a href="http://www.piolog.com/tag/climbing/" rel="tag">Climbing</a></li><li><a href="http://www.piolog.com/tag/rachel-stone/" rel="tag">Rachel Stone</a></li><li><a href="http://www.piolog.com/tag/sports/" rel="tag">Sports</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.piolog.com/2018/04/20/a-story-of-abuse-in-the-wake-of-the-metoo-movement/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/www.piolog.com/wp-content/uploads/2018/04/AUDREY-GUTIERREZ-_The-Director_-CC.jpg?resize=80%2C60" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/www.piolog.com/wp-content/uploads/2018/04/AUDREY-GUTIERREZ-_The-Director_-CC.jpg?resize=80%2C60 80w, https://i0.wp.com/www.piolog.com/wp-content/uploads/2018/04/AUDREY-GUTIERREZ-_The-Director_-CC.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.piolog.com/wp-content/uploads/2018/04/AUDREY-GUTIERREZ-_The-Director_-CC.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>A story of abuse in the wake of the #MeToo movement</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.piolog.com/2018/04/20/exchange-students-describe-trumps-reputation-abroad/" rel="next"><img width="80" height="60" src="https://i2.wp.com/www.piolog.com/wp-content/uploads/2018/04/exchange-students-article-on-trump.png?resize=80%2C60" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i2.wp.com/www.piolog.com/wp-content/uploads/2018/04/exchange-students-article-on-trump.png?resize=678%2C509 678w, https://i2.wp.com/www.piolog.com/wp-content/uploads/2018/04/exchange-students-article-on-trump.png?resize=326%2C245 326w, https://i2.wp.com/www.piolog.com/wp-content/uploads/2018/04/exchange-students-article-on-trump.png?resize=80%2C60 80w, https://i2.wp.com/www.piolog.com/wp-content/uploads/2018/04/exchange-students-article-on-trump.png?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.piolog.com/wp-content/uploads/2018/04/exchange-students-article-on-trump.png?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Exchange students describe Trump’s reputation abroad</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/20/claire-gordon-to-represent-lc-at-national-climbing-competition/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.piolog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" aria-required="true"></textarea></p><a href="https://wordpress.org/extend/plugins/alphaomega-captcha-anti-spam/" title=" Checkout the AlphaOmega Captcha Plugin at WordPress.org " style="text-decoration:none;" target="_blank"><div style="padding-top:25px;padding-bottom:2px;font-size:1.0em;font-weight:normal;color:#0073aa;display:block;">AlphaOmega Captcha Classica &nbsp;&ndash;&nbsp; Enter Security Code</div></a><img style="height:30px;vertical-align:middle" src="http://www.piolog.com/wp-content/plugins/alphaomega-captcha-anti-spam/addenda/asphaliadixeena.php"> &nbsp;<a href="javascript:location.reload()" title=" Reload AlphaOmega Captcha " style="text-decoration:none;"><span style="font-size:2.2em;color:#e00000;vertical-align:middle;">&#10226;</span></a> &nbsp; <span style="display:inline-block; vertical-align:middle"><input id="asphaliakrifo" name="asphaliakrifo" type="text" value="" size="7" style="width:100px;"></span> &nbsp;<a href="https://wordpress.org/extend/plugins/alphaomega-captcha-anti-spam/" title=" Checkout the AlphaOmega Captcha Plugin at WordPress.org " style="text-decoration:none;" target="_blank"><span style="font-size:2.2em;color:#0073aa;vertical-align:middle;">&#10164;</span></a><div style="padding-top:15px;padding-bottom:15px;">&nbsp;</div><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7766' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="86af23b19b" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="225"/></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-6" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.piolog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Instagram</span></h4><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="531513760" data-num="20" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div>
</div></div><div id="twitter_timeline-7" class="mh-widget widget_twitter_timeline"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Twitter</span></h4><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@ThePioneerLog">My Tweets</a></div><div id="image-5" class="mh-widget widget_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="jetpack-image-container"><a target="_blank" href="https://jetprogramusa.org/"><img src="https://lh3.google.com/u/0/d/0BzL-qcc64YclODdGU1NsX21MYkE=w2422-h1182-iv2" class="alignnone" width="250" height="250" /></a></div>
</div><div id="archives-4" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.piolog.com/2018/04/'> April 2018 </option>
	<option value='http://www.piolog.com/2018/03/'> March 2018 </option>
	<option value='http://www.piolog.com/2018/02/'> February 2018 </option>
	<option value='http://www.piolog.com/2017/12/'> December 2017 </option>
	<option value='http://www.piolog.com/2017/11/'> November 2017 </option>
	<option value='http://www.piolog.com/2017/10/'> October 2017 </option>
	<option value='http://www.piolog.com/2017/09/'> September 2017 </option>
	<option value='http://www.piolog.com/2017/08/'> August 2017 </option>
	<option value='http://www.piolog.com/2017/07/'> July 2017 </option>
	<option value='http://www.piolog.com/2017/05/'> May 2017 </option>
	<option value='http://www.piolog.com/2017/04/'> April 2017 </option>
	<option value='http://www.piolog.com/2017/03/'> March 2017 </option>
	<option value='http://www.piolog.com/2017/02/'> February 2017 </option>
	<option value='http://www.piolog.com/2016/12/'> December 2016 </option>
	<option value='http://www.piolog.com/2016/11/'> November 2016 </option>
	<option value='http://www.piolog.com/2016/10/'> October 2016 </option>
	<option value='http://www.piolog.com/2016/09/'> September 2016 </option>
	<option value='http://www.piolog.com/2016/04/'> April 2016 </option>
	<option value='http://www.piolog.com/2016/03/'> March 2016 </option>
	<option value='http://www.piolog.com/2016/02/'> February 2016 </option>
	<option value='http://www.piolog.com/2015/12/'> December 2015 </option>
	<option value='http://www.piolog.com/2015/11/'> November 2015 </option>
	<option value='http://www.piolog.com/2015/10/'> October 2015 </option>
	<option value='http://www.piolog.com/2015/04/'> April 2015 </option>
	<option value='http://www.piolog.com/2015/03/'> March 2015 </option>
	<option value='http://www.piolog.com/2015/02/'> February 2015 </option>
	<option value='http://www.piolog.com/2014/12/'> December 2014 </option>
	<option value='http://www.piolog.com/2014/11/'> November 2014 </option>
	<option value='http://www.piolog.com/2014/10/'> October 2014 </option>
	<option value='http://www.piolog.com/2014/09/'> September 2014 </option>
	<option value='http://www.piolog.com/2014/08/'> August 2014 </option>
	<option value='http://www.piolog.com/2014/07/'> July 2014 </option>
	<option value='http://www.piolog.com/2014/06/'> June 2014 </option>
	<option value='http://www.piolog.com/2014/05/'> May 2014 </option>
	<option value='http://www.piolog.com/2014/04/'> April 2014 </option>
	<option value='http://www.piolog.com/2014/03/'> March 2014 </option>

		</select>
		</div></aside></div>
	<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="wpcom_social_media_icons_widget-5" class="mh-footer-widget widget_wpcom_social_media_icons_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Social Medias</span></h6><ul><li><a href="https://www.facebook.com/thepioneerlog/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thepioneerlog&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@ThePioneerLog/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @ThePioneerLog&#8217;s profile on Twitter</span></a></li></ul></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="widget_contact_info-5" class="mh-footer-widget widget_contact_info"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Quick Contact</span></h6><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=msc+121+0615+sw+palatine+hill+rd+portland,+oregon" target="_blank">MSC 121<br/>0615 SW Palatine Hill Rd <br/>Portland, Oregon</a></div><div class="confit-phone">piolog@gmail.com</div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="blog_subscription-6" class="mh-footer-widget jetpack_subscription_widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Subscribe to PioLog.com</span></h6>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				<div id="subscribe-text"><p>Enter your email address to subscribe to The Pioneer Log and receive notifications of new posts by email.</p>
</div><p>Join 1,053 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-6">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-6" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.piolog.com/2018/04/20/claire-gordon-to-represent-lc-at-national-climbing-competition/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-6" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-6]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-6'),
					input = d.getElementById('subscribe-field-blog_subscription-6'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Quick Links</span></h6><div class="menu-administrative-container"><ul id="menu-administrative" class="menu"><li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://piolog.com">Home</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="http://www.piolog.com/code-of-ethics/">Code of Ethics</a></li>
<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1737"><a href="http://www.piolog.com/oldstaff/">Staff and Contact</a></li>
<li id="menu-item-3052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3052"><a href="http://www.piolog.com/advertising/">Advertising</a></li>
</ul></div></div>				</div>
					</div>
	</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2018 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49880547-1', 'piolog.com');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.piolog.com\/2018\/04\/20\/claire-gordon-to-represent-lc-at-national-climbing-competition\/":7766};
	</script>
<script type='text/javascript' src='http://www.piolog.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='genericons-css'  href='http://www.piolog.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.piolog.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"531513760.3a81a9f.f9fb9ea88ba6426884756d45e6e41242"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.piolog.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201816'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.piolog.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://www.piolog.com/wp-includes/js/comment-reply.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://www.piolog.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.piolog.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.piolog.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201816.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'102123866',post:'7766',tz:'-7',srv:'www.piolog.com'} ]);
	_stq.push([ 'clickTrackerInit', '102123866', '7766' ]);
</script>
</body>
</html>