<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Students are bugging out about campus invaders | PIOLOG</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.piolog.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="PIOLOG &raquo; Feed" href="http://www.piolog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PIOLOG &raquo; Comments Feed" href="http://www.piolog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PIOLOG &raquo; Students are bugging out about campus invaders Comments Feed" href="http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.piolog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.6"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://www.piolog.com/wp-content/themes/sahifa/style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.piolog.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.piolog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.piolog.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.piolog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.piolog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.piolog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Meet Lulu Adams, soccer star and food-lover' href='http://www.piolog.com/2016/10/14/meet-lulu-adams-soccer-star-and-food-lover/' />
<link rel='next' title='Student archive assistant uncovers rare bible from 1599' href='http://www.piolog.com/2016/10/14/student-archive-assistant-uncovers-rare-bible-from-1599/' />
<meta name="generator" content="WordPress 4.3.6" />
<link rel='canonical' href='http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/' />
<link rel='shortlink' href='http://wp.me/p6Uv58-1lu' />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49880547-1', 'piolog.com');
  ga('send', 'pageview');

</script><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.piolog.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.piolog.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.piolog.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.piolog.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.piolog.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.piolog.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://www.piolog.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen"> 
::-webkit-scrollbar {width: 8px; height:8px; }

.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #ff7903;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#ff7903 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#ff7903 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #ff7903;}
	.search-block:after {border-right-color:#ff7903;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #ff7903;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a ,  #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a{
	color: #ffffff !important;	}
body.single .post .entry a, body.page .post .entry a {
	color: #ff6600;	text-decoration: underline;}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #000000;	text-decoration: underline;}

</style> 

<link rel="icon" href="http://i2.wp.com/www.piolog.com/wp-content/uploads/2014/03/cropped-Small-Icon3.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/www.piolog.com/wp-content/uploads/2014/03/cropped-Small-Icon3.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/www.piolog.com/wp-content/uploads/2014/03/cropped-Small-Icon3.jpg?fit=180%2C180">
<meta name="msapplication-TileImage" content="http://i2.wp.com/www.piolog.com/wp-content/uploads/2014/03/cropped-Small-Icon3.jpg?fit=270%2C270">

<!-- BEGIN GADWP v4.8.3 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-49880547-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Tracking -->


<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.6.3 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="PIOLOG"/>
<meta property="og:title" content="Students are bugging out about campus invaders"/>
<meta itemprop="name" content="Students are bugging out about campus invaders"/>
<meta property="og:url" content="http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2016-10-14T11:30:38+00:00"/>
	<meta property="article:modified_time" content="2016-10-13T20:50:37+00:00" />
<meta property="og:updated_time" content="2016-10-13T20:50:37+00:00" />
<meta property="article:section" content="News"/>
<meta property="og:description" content="S STUDENTS return to their classes each autumn, Portland has recently noted trends of stink bugs (also known as shield bugs) making their way indoors this time of year as well. Lewis &amp; Clark residence halls have become hot spots for encounters of the bug kind. Despite the little-to-no threat"/>
<meta itemprop="description" content="S STUDENTS return to their classes each autumn, Portland has recently noted trends of stink bugs (also known as shield bugs) making their way indoors this time of year as well. Lewis &amp; Clark residence halls have become hot spots for encounters of the bug kind. Despite the little-to-no threat"/>
<meta property="og:image" content="http://www.piolog.com/wp-content/uploads/2016/10/Stink-bugs-Morgan-Fries.jpg"/>
<meta itemprop="image" content="http://www.piolog.com/wp-content/uploads/2016/10/Stink-bugs-Morgan-Fries.jpg"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

</head>
<body id="top" class="single single-post postid-5176 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header full-logo center-logo">
						<div class="top-nav">
								
				<div class="top-menu"><ul id="menu-administrative" class="menu"><li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://piolog.com">Home</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="http://www.piolog.com/code-of-ethics/">Code of Ethics</a></li>
<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1737"><a href="http://www.piolog.com/oldstaff/">Staff and Contact</a></li>
<li id="menu-item-3052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3052"><a href="http://www.piolog.com/advertising/">Advertising</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform" action="http://www.piolog.com/">
							<button class="search-button" type="submit" value="Search"></button>	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
		
	
			</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo" style="margin-top:40px">
			<h2>								<a title="PIOLOG" href="http://www.piolog.com/">
					<img src="http://www.piolog.com/wp-content/uploads/2015/10/Piolog-Logo-10-5-2015.png" alt="PIOLOG" /><strong>PIOLOG The student-run newspaper of Lewis &amp; Clark College since 1867.</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>	
													<nav id="main-nav">
				<div class="container">
					<div class="main-menu"><ul id="menu-home" class="menu"><li id="menu-item-198" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://piolog.com">Home</a></li>
<li id="menu-item-192" class="menu-item mega-menu full-mega-menu menu-item-type-taxonomy mega-menu full-mega-menu menu-item-object-category mega-menu full-mega-menu current-post-ancestor mega-menu full-mega-menu current-menu-parent mega-menu full-mega-menu current-post-parent"><a href="http://www.piolog.com/category/news/">News</a>
<div class="mega-menu-block"><div class="mega-menu-content">
<div class="mega-menu-item "><a class="mega-menu-link" href="http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/" title="Students are bugging out about campus invaders"><img width="272" height="125" src="http://i2.wp.com/www.piolog.com/wp-content/uploads/2016/10/Stink-bugs-Morgan-Fries.jpg?resize=272%2C125" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/" title="Students are bugging out about campus invaders">Students are bugging out about campus invaders</a></h3></div><div class="mega-menu-item "><a class="mega-menu-link" href="http://www.piolog.com/2016/10/14/aslc-update-soc-appeals-starting/" title="ASLC update: SOC appeals starting"><img width="272" height="125" src="http://i2.wp.com/www.piolog.com/wp-content/uploads/2016/10/ASLC-Cyan-Cowap.jpg?resize=272%2C125" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.piolog.com/2016/10/14/aslc-update-soc-appeals-starting/" title="ASLC update: SOC appeals starting">ASLC update: SOC appeals starting</a></h3></div><div class="mega-menu-item last-column"><a class="mega-menu-link" href="http://www.piolog.com/2016/10/13/flu-shots-shoot-blanks-day-two/" title="Flu shots shoot blanks day two"><img width="272" height="125" src="http://i0.wp.com/www.piolog.com/wp-content/uploads/2016/10/Flu-Morgan-Fries.jpg?resize=272%2C125" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.piolog.com/2016/10/13/flu-shots-shoot-blanks-day-two/" title="Flu shots shoot blanks day two">Flu shots shoot blanks day two</a></h3></div>
</div><!-- .mega-menu-content --> 

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-190" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.piolog.com/category/features/">Features</a></li>
<li id="menu-item-193" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.piolog.com/category/opinion/">Opinion</a></li>
<li id="menu-item-188" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.piolog.com/category/arts/">Arts</a></li>
<li id="menu-item-197" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.piolog.com/category/sports/">Sports</a></li>
<li id="menu-item-3209" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.piolog.com/contact/">Contact</a></li>
</ul></div>										<a href="http://www.piolog.com/?tierand=1" class="random-article tieicon-shuffle ttip" title="Random Article"></a>
									</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.piolog.com">Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.piolog.com/category/news/">News</a></span> / <span class="current">Students are bugging out about campus invaders</span></div>		
	
		
				
				
						
		<article class="post-listing post-5176 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-beetles tag-bugs tag-dorms tag-greta-binford tag-student-life">
					<div class="single-post-thumb">
			<img src="http://i2.wp.com/www.piolog.com/wp-content/uploads/2016/10/Stink-bugs-Morgan-Fries.jpg?resize=660%2C330" class="attachment-slider" alt="Students are bugging out about campus invaders" title="Students are bugging out about campus invaders" />		</div>
		<div class="single-post-caption">Photo Courtesy of Staff Photographer Morgan Fries</div> 
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Students are bugging out about campus invaders</span></h1>

						
<p class="post-meta">
		
	<span>Posted by: <a href="http://www.piolog.com/author/julieoatfield/" title="">Julie Oatfield </a></span>
	
		
	<span>October 14, 2016</span>	
	<span>in <a href="http://www.piolog.com/category/news/" rel="category tag">News</a></span>
	
	<span><a href="http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>

				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/" data-text="Students are bugging out about campus invaders" data-via="ThePioneerLog" data-lang="en">tweet</a></li>
				<li>
			<div id="fb-root"></div>
			<div class="fb-like" data-href="http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/"></div>
		</li>
				<li><su:badge layout="2" location="http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/&amp;media=http://i2.wp.com/www.piolog.com/wp-content/uploads/2016/10/Stink-bugs-Morgan-Fries.jpg?resize=660%2C330" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->					
					<span class="wpsdc-drop-cap">A</span>
<p><span style="font-weight: 400;">S STUDENTS return to their classes each autumn, Portland has recently noted trends of stink bugs (also known as shield bugs) making their way indoors this time of year as well. Lewis &amp; Clark residence halls have become hot spots for encounters of the bug kind. Despite the little-to-no threat the insects pose to human health, these interactions are often far from pleasant. </span></p>
<p><span style="font-weight: 400;">Students, faculty and Facilities are doing their best to address the infestations. The first step is understanding our cohabitors. </span></p>
<p><span style="font-weight: 400;">“[The stink bugs] started on the East Coast in 1998, moved over [westward] and my guess is that they like wooded areas,” Michel George, Associate Vice President of Facilities said. “They typically migrate inside in the early fall, when the nights start hitting 50°F. So they’re pretty active when you first see them [on campus around September].” </span></p>
<p><span style="font-weight: 400;">As an invasive species, the insects may have taken multiple paths into the Portland area. Biology professor Greta Binford, who specializes in invertebrates, noted other sources. </span></p>
<p><span style="font-weight: 400;">“I don’t know how they were introduced, but they were first noticed [around here] in 2004,” Binford said. “They arrived in the US in 1998, likely from China or Japan.”</span></p>
<p><span style="font-weight: 400;">In addition to ecological concerns, students have expressed discomfort with the bugs, and uncertainty of how to handle them. </span></p>
<p><span style="font-weight: 400;">“There have been many times where I’ve seen up to three or five just climbing around on my walls,” Casey Pickard ’19 said. “I’ll get them all out – I’ll usually ask a roommate or a hallmate to help me, because I have a huge issue with touching bugs.” </span></p>
<p><span style="font-weight: 400;">Pickard shares this aversion with other students. </span></p>
<p><span style="font-weight: 400;">“Yesterday, when I was in Spanish class, I looked up and a part of the wall outside of the building had maybe 300 stink bugs on it, crowding in a corner, and it freaked everybody out,” Pickard said. “Some people didn’t even want to sit on the same side that the bugs were on.” </span></p>
<p><span style="font-weight: 400;">George noted that the insects sometimes swarm on the sides of buildings in direct sunlight, primarily the south and west walls. </span></p>
<p><span style="font-weight: 400;">“Somehow they get through from the windows,” Grace Boyd ’19 said. “I think there might be a hole in our [dorm room] screen. I know my other friends have major holes in their window screens and so they enter that way. It’s just kinda freaky because they’re big, and they’re fast and they fly.”</span></p>
<p><span style="font-weight: 400;">Facilities has a few suggestions for approaching the issue, in addition to an emphatic “Don’t squish ‘em!” from Clark Ide, LC’s Building Maintenance Manager.</span></p>
<p><span style="font-weight: 400;">“We’ve tried in the last couple years to get screens that work a little better in the windows,” Ide said. “Even our perfectly brand-new screens aren’t gonna work all the time. If people have issues with their screens we’ll address them as best we can.” </span></p>
<p><span style="font-weight: 400;">George also elaborated upon traps students can make. </span></p>
<p><span style="font-weight: 400;">“You can set up some soapy water,” George said. “Either put [the bugs] in there, or put a light on there, and they will be attracted to the light and go in the water.” </span></p>
<p><span style="font-weight: 400;">Binford opts for another solution. </span></p>
<p><span style="font-weight: 400;">“I’ve seen the big orb-weaving spiders, Araneus diadematus eating them,” Binford said. “There are often agelenid funnel weaving spiders in my office window. These spiders happily capture any [stink bugs] that I drop in their web.”</span></p>
<p><span style="font-weight: 400;">There is a silver lining in the situation. </span></p>
<p><span style="font-weight: 400;">“They don’t eat stuff, they don’t bite you, they’re not harmful, they just look ugly,” George said. “They don’t carry diseases, not like roaches or anything like that. So they’re reasonably healthy in terms of little critters. But there’s a lot of them and they smell.”</span></p>
<p><span style="font-weight: 400;">Meanwhile, Pickard hopes potential solutions can be put into action. </span></p>
<p><span style="font-weight: 400;">“It would be really helpful if maybe Campus Living could send out some information regarding how students can take care of stink bugs,” Pickard said. “We are in a natural environment, so I think that having more information distributed would be extremely helpful.”</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5176" class="share-twitter sd-button share-icon no-text" href="http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5176" class="share-facebook sd-button share-icon no-text" href="http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.piolog.com/tag/beetles/" rel="tag">beetles</a> <a href="http://www.piolog.com/tag/bugs/" rel="tag">bugs</a> <a href="http://www.piolog.com/tag/dorms/" rel="tag">dorms</a> <a href="http://www.piolog.com/tag/greta-binford/" rel="tag">Greta Binford</a> <a href="http://www.piolog.com/tag/student-life/" rel="tag">student life</a></span>				<span style="display:none" class="updated">2016-10-14</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.piolog.com/author/julieoatfield/" title="Posts by Julie Oatfield" rel="author">Julie Oatfield</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/" data-text="Students are bugging out about campus invaders" data-via="ThePioneerLog" data-lang="en">tweet</a></li>
				<li>
			<div id="fb-root"></div>
			<div class="fb-like" data-href="http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/"></div>
		</li>
				<li><su:badge layout="2" location="http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/&amp;media=http://i2.wp.com/www.piolog.com/wp-content/uploads/2016/10/Stink-bugs-Morgan-Fries.jpg?resize=660%2C330" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://www.piolog.com/tag/beetles/" rel="tag">beetles</a> <a href="http://www.piolog.com/tag/bugs/" rel="tag">bugs</a> <a href="http://www.piolog.com/tag/dorms/" rel="tag">dorms</a> <a href="http://www.piolog.com/tag/greta-binford/" rel="tag">Greta Binford</a> <a href="http://www.piolog.com/tag/student-life/" rel="tag">student life</a></p>
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.piolog.com/2016/10/14/meet-lulu-adams-soccer-star-and-food-lover/" rel="prev"><span>Previous:</span> Meet Lulu Adams, soccer star and food-lover</a></div>
			<div class="post-next"><a href="http://www.piolog.com/2016/10/14/student-archive-assistant-uncovers-rare-bible-from-1599/" rel="next"><span>Next:</span> Student archive assistant uncovers rare bible from 1599</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.piolog.com/2016/10/14/aslc-update-soc-appeals-starting/" title="Permalink to ASLC update: SOC appeals starting" rel="bookmark">
						<img src="http://i2.wp.com/www.piolog.com/wp-content/uploads/2016/10/ASLC-Cyan-Cowap.jpg?resize=272%2C125" class="attachment-tie-medium" alt="ASLC update: SOC appeals starting" title="ASLC update: SOC appeals starting" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.piolog.com/2016/10/14/aslc-update-soc-appeals-starting/" title="Permalink to ASLC update: SOC appeals starting" rel="bookmark">ASLC update: SOC appeals starting</a></h3>
				<p class="post-meta"><span>October 14, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.piolog.com/2016/10/13/flu-shots-shoot-blanks-day-two/" title="Permalink to Flu shots shoot blanks day two" rel="bookmark">
						<img src="http://i0.wp.com/www.piolog.com/wp-content/uploads/2016/10/Flu-Morgan-Fries.jpg?resize=272%2C125" class="attachment-tie-medium" alt="Flu shots shoot blanks day two" title="Flu shots shoot blanks day two" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.piolog.com/2016/10/13/flu-shots-shoot-blanks-day-two/" title="Permalink to Flu shots shoot blanks day two" rel="bookmark">Flu shots shoot blanks day two</a></h3>
				<p class="post-meta"><span>October 13, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.piolog.com/2016/10/13/ime-promotes-self-care-with-rest-relaxation/" title="Permalink to IME Promotes Self-Care with Rest &#038; Relaxation" rel="bookmark">
						<img src="http://i1.wp.com/www.piolog.com/wp-content/uploads/2016/10/48692_ime_logo.jpg?resize=272%2C125" class="attachment-tie-medium" alt="IME Promotes Self-Care with Rest &#038; Relaxation" title="IME Promotes Self-Care with Rest &#038; Relaxation" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.piolog.com/2016/10/13/ime-promotes-self-care-with-rest-relaxation/" title="Permalink to IME Promotes Self-Care with Rest &#038; Relaxation" rel="bookmark">IME Promotes Self-Care with Rest &#038; Relaxation</a></h3>
				<p class="post-meta"><span>October 13, 2016</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">



						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/10/14/students-are-bugging-out-about-campus-invaders/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.piolog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" aria-required="true"></textarea></p><div style="padding-top:15px;padding-bottom:15px;"><label for="author">Please Enter Security Code</label> &nbsp;<img style="height:30px;vertical-align:middle" src="http://www.piolog.com/wp-content/plugins/alphaomega-captcha-anti-spam/addenda/asphaliadixeena.php"> &nbsp;<a href="javascript:location.reload()" title=" Reload AlphaOmega Captcha " style="text-decoration:none;"><span style="font-size:2.2em;color:#e00000;vertical-align:middle;">&#10226;</span></a> &nbsp;<input id="asphaliakrifo" name="asphaliakrifo" type="text" value="" size="7" style="width:100px;"></div>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5176' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9962abd8c3" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
	<div class="search-widget">
		<form method="get" id="searchform" action="http://www.piolog.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->		
		<div id="recent-posts-4" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://www.piolog.com/2016/10/14/student-archive-assistant-uncovers-rare-bible-from-1599/">Student archive assistant uncovers rare bible from 1599</a>
						</li>
					<li>
				<a href="http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/">Students are bugging out about campus invaders</a>
						</li>
					<li>
				<a href="http://www.piolog.com/2016/10/14/meet-lulu-adams-soccer-star-and-food-lover/">Meet Lulu Adams, soccer star and food-lover</a>
						</li>
					<li>
				<a href="http://www.piolog.com/2016/10/14/thoughts-abroad-senior-jonah-svihus-visits-memorial-to-the-my-lai-massacre/">Thoughts Abroad: Junior Jonah Svihus visits memorial to the My Lai massacre</a>
						</li>
					<li>
				<a href="http://www.piolog.com/2016/10/14/aslc-update-soc-appeals-starting/">ASLC update: SOC appeals starting</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://www.piolog.com/2016/10/14/student-archive-assistant-uncovers-rare-bible-from-1599/">Student archive assistant uncovers rare bible from 1599</a>
							<span class="post-date">October 14, 2016</span>
						</li>
					<li>
				<a href="http://www.piolog.com/2016/10/14/students-are-bugging-out-about-campus-invaders/">Students are bugging out about campus invaders</a>
							<span class="post-date">October 14, 2016</span>
						</li>
					<li>
				<a href="http://www.piolog.com/2016/10/14/meet-lulu-adams-soccer-star-and-food-lover/">Meet Lulu Adams, soccer star and food-lover</a>
							<span class="post-date">October 14, 2016</span>
						</li>
					<li>
				<a href="http://www.piolog.com/2016/10/14/thoughts-abroad-senior-jonah-svihus-visits-memorial-to-the-my-lai-massacre/">Thoughts Abroad: Junior Jonah Svihus visits memorial to the My Lai massacre</a>
							<span class="post-date">October 14, 2016</span>
						</li>
					<li>
				<a href="http://www.piolog.com/2016/10/14/aslc-update-soc-appeals-starting/">ASLC update: SOC appeals starting</a>
							<span class="post-date">October 14, 2016</span>
						</li>
				</ul>
		</div></div><!-- .widget /--><div id="latest-tweets-widget-3" class="widget twitter-widget"><div class="widget-top"><h4>			<a href="http://twitter.com/ThePioneerLog">@ThePioneerLog</a>
		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">Setup Twitter API OAuth settings under Tiepanel > Advanced tab </div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ThePioneerLog&amp;width=300&amp;height=250&amp;colorscheme=dark&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--></aside>	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget">The Pioneer Log
Lewis & Clark College, MSC 121
0615 SW Palatine Hill Rd,
Portland, OR 97219
</div>
		</div></div><!-- .widget /-->		</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.tielabs.com">Tielabs</a>		</div>
				<div class="social-icons icon_16">
		<a class="ttip" title="Rss" href="http://www.piolog.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/ThePioneerLog/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/thepioneerlog" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

		
		<div class="alignleft">
			© Copyright 2013, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49880547-1', 'piolog.com');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.piolog.com\/2016\/10\/14\/students-are-bugging-out-about-campus-invaders\/":5176};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.piolog.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.piolog.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201641'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.piolog.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.piolog.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.piolog.com/wp-includes/js/comment-reply.min.js?ver=4.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.piolog.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.8.0'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201641.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.0',blog:'102123866',post:'5176',tz:'-7',srv:'www.piolog.com'} ]);
	_stq.push([ 'clickTrackerInit', '102123866', '5176' ]);
</script>
</body>
</html>