<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Barry Glassner Unveils New Spotify Playlist with Pioneer Log | PIOLOG</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.piolog.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="PIOLOG &raquo; Feed" href="http://www.piolog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PIOLOG &raquo; Comments Feed" href="http://www.piolog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PIOLOG &raquo; Barry Glassner Unveils New Spotify Playlist with Pioneer Log Comments Feed" href="http://www.piolog.com/2016/09/16/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.piolog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.6"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://www.piolog.com/wp-content/themes/sahifa/style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.piolog.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.piolog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.piolog.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.piolog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.piolog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.piolog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Presidential election season in full swing as Democrats hold lead' href='http://www.piolog.com/2016/09/15/presidential-election-season-in-full-swing-as-democrats-hold-lead/' />
<meta name="generator" content="WordPress 4.3.6" />
<link rel='canonical' href='http://www.piolog.com/2016/09/16/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log/' />
<link rel='shortlink' href='http://wp.me/p6Uv58-1h3' />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49880547-1', 'piolog.com');
  ga('send', 'pageview');

</script><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.piolog.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.piolog.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.piolog.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.piolog.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.piolog.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.piolog.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://www.piolog.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen"> 
::-webkit-scrollbar {width: 8px; height:8px; }

.background-cover{
	background-color:#ffffff !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #ff7903;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#ff7903 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#ff7903 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #ff7903;}
	.search-block:after {border-right-color:#ff7903;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #ff7903;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a ,  #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a{
	color: #ffffff !important;	}
body.single .post .entry a, body.page .post .entry a {
	color: #ff6600;	text-decoration: underline;}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #000000;	text-decoration: underline;}

</style> 

<link rel="icon" href="http://i2.wp.com/www.piolog.com/wp-content/uploads/2014/03/cropped-Small-Icon3.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i2.wp.com/www.piolog.com/wp-content/uploads/2014/03/cropped-Small-Icon3.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i2.wp.com/www.piolog.com/wp-content/uploads/2014/03/cropped-Small-Icon3.jpg?fit=180%2C180">
<meta name="msapplication-TileImage" content="http://i2.wp.com/www.piolog.com/wp-content/uploads/2014/03/cropped-Small-Icon3.jpg?fit=270%2C270">

<!-- BEGIN GADWP v4.8.3 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-49880547-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Tracking -->


<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 1.6.3 -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="PIOLOG"/>
<meta property="og:title" content="Barry Glassner Unveils New Spotify Playlist with Pioneer Log"/>
<meta itemprop="name" content="Barry Glassner Unveils New Spotify Playlist with Pioneer Log"/>
<meta property="og:url" content="http://www.piolog.com/2016/09/16/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2016-09-16T09:00:19+00:00"/>
	<meta property="article:modified_time" content="2016-09-16T00:17:04+00:00" />
<meta property="og:updated_time" content="2016-09-16T00:17:04+00:00" />
<meta property="article:section" content="Uncategorized"/>
<meta property="og:description" content="‘The Boss’ goes digital, hand picks songs from his musical archive

&nbsp;

 IN OUR MINDS, there remains a key issue missing from the ‘Meet Barry Glassner’ page found on LC’s website. We are presented with a list of accomplishments, dates, facts and figures, yet nothing of Mr. Glassner’s musical"/>
<meta itemprop="description" content="‘The Boss’ goes digital, hand picks songs from his musical archive

&nbsp;

 IN OUR MINDS, there remains a key issue missing from the ‘Meet Barry Glassner’ page found on LC’s website. We are presented with a list of accomplishments, dates, facts and figures, yet nothing of Mr. Glassner’s musical"/>
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags -->

</head>
<body id="top" class="single single-post postid-4901 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header full-logo center-logo">
						<div class="top-nav">
								
				<div class="top-menu"><ul id="menu-administrative" class="menu"><li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://piolog.com">Home</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="http://www.piolog.com/code-of-ethics/">Code of Ethics</a></li>
<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1737"><a href="http://www.piolog.com/oldstaff/">Staff and Contact</a></li>
<li id="menu-item-3052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3052"><a href="http://www.piolog.com/advertising/">Advertising</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform" action="http://www.piolog.com/">
							<button class="search-button" type="submit" value="Search"></button>	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
		
	
			</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo" style="margin-top:40px">
			<h2>								<a title="PIOLOG" href="http://www.piolog.com/">
					<img src="http://www.piolog.com/wp-content/uploads/2015/10/Piolog-Logo-10-5-2015.png" alt="PIOLOG" /><strong>PIOLOG The student-run newspaper of Lewis &amp; Clark College since 1867.</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>	
													<nav id="main-nav">
				<div class="container">
					<div class="main-menu"><ul id="menu-home" class="menu"><li id="menu-item-198" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://piolog.com">Home</a></li>
<li id="menu-item-192" class="menu-item mega-menu full-mega-menu menu-item-type-taxonomy mega-menu full-mega-menu menu-item-object-category"><a href="http://www.piolog.com/category/news/">News</a>
<div class="mega-menu-block"><div class="mega-menu-content">
<div class="mega-menu-item "><a class="mega-menu-link" href="http://www.piolog.com/2016/09/15/presidential-election-season-in-full-swing-as-democrats-hold-lead/" title="Presidential election season in full swing as Democrats hold lead"><img width="272" height="125" src="http://i1.wp.com/www.piolog.com/wp-content/uploads/2016/09/Natl-Election-Max-Lorenze.jpg?resize=272%2C125" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.piolog.com/2016/09/15/presidential-election-season-in-full-swing-as-democrats-hold-lead/" title="Presidential election season in full swing as Democrats hold lead">Presidential election season in full swing as Democrats hold lead</a></h3></div><div class="mega-menu-item "><a class="mega-menu-link" href="http://www.piolog.com/2016/09/15/world-news-update/" title="World News Update"><img width="272" height="125" src="http://i0.wp.com/www.piolog.com/wp-content/uploads/2016/03/Minority-students-abroad.png?resize=272%2C125" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.piolog.com/2016/09/15/world-news-update/" title="World News Update">World News Update</a></h3></div><div class="mega-menu-item last-column"><a class="mega-menu-link" href="http://www.piolog.com/2016/09/15/after-school-satan-club-coming-to-portland/" title="After-school Satan club coming to Portland"><img width="272" height="125" src="http://i0.wp.com/www.piolog.com/wp-content/uploads/2016/09/church-of-satan-banner-300x250.jpg?resize=272%2C125" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.piolog.com/2016/09/15/after-school-satan-club-coming-to-portland/" title="After-school Satan club coming to Portland">After-school Satan club coming to Portland</a></h3></div>
</div><!-- .mega-menu-content --> 

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-190" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.piolog.com/category/features/">Features</a></li>
<li id="menu-item-193" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.piolog.com/category/opinion/">Opinion</a></li>
<li id="menu-item-188" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.piolog.com/category/arts/">Arts</a></li>
<li id="menu-item-197" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.piolog.com/category/sports/">Sports</a></li>
<li id="menu-item-3209" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.piolog.com/contact/">Contact</a></li>
</ul></div>										<a href="http://www.piolog.com/?tierand=1" class="random-article tieicon-shuffle ttip" title="Random Article"></a>
									</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.piolog.com">Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.piolog.com/category/uncategorized/">Uncategorized</a></span> / <span class="current">Barry Glassner Unveils New Spotify Playlist with Pioneer Log</span></div>		
	
		
				
				
						
		<article class="post-listing post-4901 post type-post status-publish format-standard hentry category-uncategorized">
					<div class="single-post-thumb">
					</div>
		
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Barry Glassner Unveils New Spotify Playlist with Pioneer Log</span></h1>

						
<p class="post-meta">
		
	<span>Posted by: <a href="http://www.piolog.com/author/arts-editor-2/" title="">Drew Matlovsky </a></span>
	
		
	<span>2 hours ago</span>	
	<span>in <a href="http://www.piolog.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
	
	<span><a href="http://www.piolog.com/2016/09/16/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>

				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.piolog.com/2016/09/16/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log/" data-text="Barry Glassner Unveils New Spotify Playlist with Pioneer Log" data-via="ThePioneerLog" data-lang="en">tweet</a></li>
				<li>
			<div id="fb-root"></div>
			<div class="fb-like" data-href="http://www.piolog.com/2016/09/16/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.piolog.com/2016/09/16/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log/"></div>
		</li>
				<li><su:badge layout="2" location="http://www.piolog.com/2016/09/16/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.piolog.com/2016/09/16/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.piolog.com/2016/09/16/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log/&amp;media=" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->					
					<p><span style="font-weight: 400;">‘The Boss’ goes digital, hand picks songs from his musical archive</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;"> IN OUR MINDS, there remains a key issue missing from the ‘Meet Barry Glassner’ page found on LC’s website. We are presented with a list of accomplishments, dates, facts and figures, yet nothing of Mr. Glassner’s musical tastes. As natural curators of all things art — well, we try to be — Ben and I naturally sought to rectify this. We reached out to President Glassner for his first ever Spotify Playlist, a selection of hand picked songs by the legend himself.</span></p>
<p><span style="font-weight: 400;">President Glassner’s music taste is are anything but what you would expect them to be. As unfortunately labeled ‘millennials’ in the 18-to-22 age bracket, our musical tastes often reflect our personality. They typically encompass everything from shaggy haired men in flannels playing indie rock, (a la Mac Demarco) to Kendrick Lamar flavored hip-hop: politically charged music with various trap, funk, and EDM influences. A diverse, yet predictable selection of music. If this is our generation’s musical identity — songs reflective of our current cultural ethos — as arts editors Ben and I were curious what 64-yr-old President Glassner listens to. As President of our school, has Mr. Glassner’s musical taste evolved from student interaction (</span><i><span style="font-weight: 400;">i.e. is he a huge Yung Lean fan</span></i><span style="font-weight: 400;">?). Or is he a cultural Ozymandias, stuck in the sands of time circa 1973 only listening to Doobie Brothers’ records? More importantly, when we pulled back the musical curtain, what were we going to see?</span></p>
<p><span style="font-weight: 400;">Naturally, we decided to investigate. Ben and I worked to make this playlist a reality. With the gracious help of Roy Kaufmann at Public Affairs and Communications, and through a series of emails, we were able to have President Glassner list some of his favorite songs, allowing us to hand pick his selection into a Spotify Playlist. The reality, of course, may surprise you.</span></p>
<p><span style="font-weight: 400;">It wouldn’t be a huge leap of faith to suggest the other Barry President (Glassner) is a </span><i><span style="font-weight: 400;">huge </span></i><span style="font-weight: 400;">Bruce Springsteen fan. (He told us he went as far to quote The Boss’s song, “Thunder Road” in his inauguration speech). Unable to include some songs on Spotify for copyright reasons, Ben and I would be remiss if we didn’t pass on some choice Bruce Springsteen covers President Glassner mentioned to us. They are all by bands typically not associated with Springsteen’s work: A hauntingly beautiful cover “Dancing in the Dark” by John Legend, an emphatic “Ghost of Tom Joad” by Rage Against the Machine, and Johnny Cash doing what he does best with “Johnny 99.” (Of course we recom</span></p>
<p><span style="font-weight: 400;">mend listening to the originals as well, as we’re sure Glassner would want us to.)</span></p>
<p><span style="font-weight: 400;">Looking past The Boss’ musical influence on our President, I was frankly surprised by the interesting eclectic variety of music Glassner listens to. Mentioning he goes through ‘musical phases’, like the rest of us, Glassner said he’s been “getting more and more into NOLA music, traditional and current”. NOLA, for those who are not as cool as the President, stands for New Orleans: a city home to a cornucopia of differing sounds, similar to the Glassner’s musical interests. New Orleans boasts the title of the birthplace of jazz, as well as being home to dixieland, ragtime, zydeco, and blues music, as well as a burgeoning southern hip-hop scene. </span></p>
<p><span style="font-weight: 400;">In my mind, what stood out was President Glassner’s interest in current music, of our generation. Yes, current music. Before you start thinking President Glassner stopped listening to music after 1824, (the year Beethoven released his ninth and final symphony) Glassner mentioned several artists he’s really into. Calling them both “true geniuses of the current music scene,” Glassner has a fondness for blues inspired rocker Gary Clark Jr., and legendary Chi-Town hip-hop artist, Common.</span></p>
<p><span style="font-weight: 400;">There are too many other stories we would love to share, including Glassner’s love of Amy Winehouse, (whom he admits is “is one of [his] all-time faves”), his self-proclaimed status as a Reggae Addict and interest in Dancehall music, as well as him charting the blues scene during his time in college at Northwestern. Instead, we would like you to experience this, all of these stories, thoughts, and memories of President Glassner’s life encompassed onto his playlist. You can find “Barry G’s Afternoon School Special” online at the Pioneer Log, and on Spotify too, by searching for Pioneer Log.com under users. Take a gander, we think you’ll like it.</span></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">Editors Note:</span></i></p>
<p><i><span style="font-weight: 400;">The Pioneer Log would like to thank Roy Kaufmann, President Barry Glassner, and all others for their help with this article, as well as making this playlist a reality.</span></i></p>
<p>&nbsp;</p>
<p><iframe src="https://embed.spotify.com/?uri=spotify%3Auser%3Athepioneerlog%3Aplaylist%3A3wRTyL03eZmKJtm81CpKuV" width="300" height="380" frameborder="0"></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4901" class="share-twitter sd-button share-icon no-text" href="http://www.piolog.com/2016/09/16/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4901" class="share-facebook sd-button share-icon no-text" href="http://www.piolog.com/2016/09/16/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2016-09-16</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.piolog.com/author/arts-editor-2/" title="Posts by Drew Matlovsky" rel="author">Drew Matlovsky</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.piolog.com/2016/09/16/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log/" data-text="Barry Glassner Unveils New Spotify Playlist with Pioneer Log" data-via="ThePioneerLog" data-lang="en">tweet</a></li>
				<li>
			<div id="fb-root"></div>
			<div class="fb-like" data-href="http://www.piolog.com/2016/09/16/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.piolog.com/2016/09/16/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log/"></div>
		</li>
				<li><su:badge layout="2" location="http://www.piolog.com/2016/09/16/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.piolog.com/2016/09/16/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.piolog.com/2016/09/16/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log/&amp;media=" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.piolog.com/2016/09/15/presidential-election-season-in-full-swing-as-democrats-hold-lead/" rel="prev"><span>Previous:</span> Presidential election season in full swing as Democrats hold lead</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://www.piolog.com/2016/02/19/campus-rock-garden-gets-renovation/" title="Permalink to Campus rock garden gets renovation" rel="bookmark">Campus rock garden gets renovation</a></h3>
				<p class="post-meta"><span>February 19, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.piolog.com/2015/12/04/basketball-teams-shape-up-as-their-season-progresses-through-winter-break/" title="Permalink to Basketball teams shape up as their season progresses through winter break" rel="bookmark">
						<img src="http://i0.wp.com/www.piolog.com/wp-content/uploads/2015/12/FeaturedImage.jpg?resize=272%2C125" class="attachment-tie-medium" alt="Basketball teams shape up as their season progresses through winter break" title="Basketball teams shape up as their season progresses through winter break" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.piolog.com/2015/12/04/basketball-teams-shape-up-as-their-season-progresses-through-winter-break/" title="Permalink to Basketball teams shape up as their season progresses through winter break" rel="bookmark">Basketball teams shape up as their season progresses through winter break</a></h3>
				<p class="post-meta"><span>December 4, 2015</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.piolog.com/2015/11/13/garden-of-delete-review/" title="Permalink to “Garden of Delete” Review" rel="bookmark">
						<img src="http://i0.wp.com/www.piolog.com/wp-content/uploads/2015/11/Oneohtrix_Point_Never-2015-Garden_Of_Delete.jpg?resize=272%2C125" class="attachment-tie-medium" alt="“Garden of Delete” Review" title="“Garden of Delete” Review" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.piolog.com/2015/11/13/garden-of-delete-review/" title="Permalink to “Garden of Delete” Review" rel="bookmark">“Garden of Delete” Review</a></h3>
				<p class="post-meta"><span>November 13, 2015</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">



						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/16/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.piolog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" aria-required="true"></textarea></p><div style="padding-top:15px;padding-bottom:15px;"><label for="author">Please Enter Security Code</label> &nbsp;<img style="height:30px;vertical-align:middle" src="http://www.piolog.com/wp-content/plugins/alphaomega-captcha-anti-spam/addenda/asphaliadixeena.php"> &nbsp;<a href="javascript:location.reload()" title=" Reload AlphaOmega Captcha " style="text-decoration:none;"><span style="font-size:2.2em;color:#e00000;vertical-align:middle;">&#10226;</span></a> &nbsp;<input id="asphaliakrifo" name="asphaliakrifo" type="text" value="" size="7" style="width:100px;"></div>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4901' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0b07c183e9" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="30"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
	<div class="search-widget">
		<form method="get" id="searchform" action="http://www.piolog.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"  />
		</form>
	</div><!-- .search-widget /-->		
		<div id="recent-posts-4" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://www.piolog.com/2016/09/16/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log/">Barry Glassner Unveils New Spotify Playlist with Pioneer Log</a>
						</li>
					<li>
				<a href="http://www.piolog.com/2016/09/15/presidential-election-season-in-full-swing-as-democrats-hold-lead/">Presidential election season in full swing as Democrats hold lead</a>
						</li>
					<li>
				<a href="http://www.piolog.com/2016/09/15/pio-stop-changes-enrage-returners/">Pio stop changes enrage returners</a>
						</li>
					<li>
				<a href="http://www.piolog.com/2016/09/15/world-news-update/">World News Update</a>
						</li>
					<li>
				<a href="http://www.piolog.com/2016/09/15/after-school-satan-club-coming-to-portland/">After-school Satan club coming to Portland</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://www.piolog.com/2016/09/16/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log/">Barry Glassner Unveils New Spotify Playlist with Pioneer Log</a>
							<span class="post-date">September 16, 2016</span>
						</li>
					<li>
				<a href="http://www.piolog.com/2016/09/15/presidential-election-season-in-full-swing-as-democrats-hold-lead/">Presidential election season in full swing as Democrats hold lead</a>
							<span class="post-date">September 15, 2016</span>
						</li>
					<li>
				<a href="http://www.piolog.com/2016/09/15/pio-stop-changes-enrage-returners/">Pio stop changes enrage returners</a>
							<span class="post-date">September 15, 2016</span>
						</li>
					<li>
				<a href="http://www.piolog.com/2016/09/15/world-news-update/">World News Update</a>
							<span class="post-date">September 15, 2016</span>
						</li>
					<li>
				<a href="http://www.piolog.com/2016/09/15/after-school-satan-club-coming-to-portland/">After-school Satan club coming to Portland</a>
							<span class="post-date">September 15, 2016</span>
						</li>
				</ul>
		</div></div><!-- .widget /--><div id="latest-tweets-widget-3" class="widget twitter-widget"><div class="widget-top"><h4>			<a href="http://twitter.com/ThePioneerLog">@ThePioneerLog</a>
		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">Setup Twitter API OAuth settings under Tiepanel > Advanced tab </div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ThePioneerLog&amp;width=300&amp;height=250&amp;colorscheme=dark&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--></aside>	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget">The Pioneer Log
Lewis & Clark College, MSC 121
0615 SW Palatine Hill Rd,
Portland, OR 97219
</div>
		</div></div><!-- .widget /-->		</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.tielabs.com">Tielabs</a>		</div>
				<div class="social-icons icon_16">
		<a class="ttip" title="Rss" href="http://www.piolog.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/ThePioneerLog/" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/thepioneerlog" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

		
		<div class="alignleft">
			© Copyright 2013, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49880547-1', 'piolog.com');
  ga('send', 'pageview');

</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.piolog.com\/2016\/09\/16\/barry-glassner-unveils-new-spotify-playlist-with-pioneer-log\/":4901};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.piolog.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.piolog.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201637'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.piolog.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.piolog.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.piolog.com/wp-includes/js/comment-reply.min.js?ver=4.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.piolog.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.8.0'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201637.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.0',blog:'102123866',post:'4901',tz:'-7',srv:'www.piolog.com'} ]);
	_stq.push([ 'clickTrackerInit', '102123866', '4901' ]);
</script>
</body>
</html>